Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives :: Books
Support This Site: The Souvenir Shop :: Contributors :: Advertise


It is currently Apr Fri 18, 2014 4:00 am


All times are UTC [ DST ]



Post New Topic Post Reply  [ 7 posts ] 
Author Message
 Post subject: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Sun 27, 2012 6:57 am 
New Member

Joined: May Sat 26, 2012 6:14 pm
Posts: 2
AX-190 S-meter not responding
I have just acquired an Allied AX-190 ham band receiver. The receiver works great, but the S-meter is acting in an unusual way:
When the RF Gain is set at maximum, the S-meter does not moved at all, no matter how strong is the received signal. But when the RF Gain is turned way back ccw, and the AF Gain is turned cw, the S-meter starts to deflect upwards. The more the AF Gain is turned cw, the higher the deflection. In fact, when the AF Gain is turned fully cw, a small signal input will cause a full deflect ion. The meter deflection depends more on the AF Gain position, and much less on the RF Gain position. Any advice to fix the S-meter to act correctly will be much appreciated.


Top
 Profile  
 
 Post subject: Re: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Sun 27, 2012 11:35 am 
Member

Joined: Jul Wed 22, 2009 3:07 pm
Posts: 315
Here is a resource collection that should help:
deane.bio.ucalgary.ca/‚ÄčAllied-SX-190-Info-Oct02.pdf

Peter


Top
 Profile  
 
 Post subject: Re: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Sun 27, 2012 1:33 pm 
Member
User avatar

Joined: Jan Fri 06, 2012 8:47 pm
Posts: 3191
Cut and past of the previous link didn't work well because of some unseen characters. This should work better.

http://deane.bio.ucalgary.ca/Allied-SX- ... -Oct02.pdf

Curtis Eickerman

_________________
http://curtiseickerman.weebly.com


Top
 Profile  
 
 Post subject: Re: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Mon 28, 2012 5:56 pm 
Member

Joined: Jul Wed 22, 2009 3:07 pm
Posts: 315
Hi Curtis,

Thanks for the correction!
I think I did try the original link, and it did work (I could be wrong though), but it certainly does not work now!

thanks, Peter


Top
 Profile  
 
 Post subject: Re: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Tue 29, 2012 1:46 am 
New Member

Joined: May Sat 26, 2012 6:14 pm
Posts: 2
Hi Peter and Curtis,

Thanks for the website info. Will go through the document (108 pages in all !!) for some good input, and hopefully will fix the S-meter problem. Thanks again.

BTW, I really enjoy my AX-190 receiver.


Top
 Profile  
 
 Post subject: Re: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Tue 29, 2012 2:19 pm 
Member

Joined: Jun Sun 19, 2011 2:31 pm
Posts: 1492
George,

For the AX-190/SX-190 receivers to have the symptom you describe it sounds like someone may have transposed the leads between the concentric AF and RF gain pots. Electrically I cannot imagine a failure that would result in these symptoms as these two circuits are well isolated from each other.

These are probably the best SW and amateur receivers sold by Allied/RS. GRE (the JA maker) designed these for use with a matching transmitter but unfortunately ARS never contracted for it to be produced.

Rodger WQ9E


Top
 Profile  
 
 Post subject: Re: Allied AX-190 receiver's S-meter not responsive
PostPosted: May Tue 29, 2012 2:50 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 2645
Location: Powder Springs,Ga. USA
Found this resource compilation which might be of help.
http://deane.bio.ucalgary.ca/Allied-SX-190-Info-Oct02.pdf

_________________
Terry, K4TLJ
"Never run out of airspeed, altitude and ideas at the same time"


Top
 Profile  
 
Post New Topic Post Reply  [ 7 posts ]  Moderator: Sandy

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests



Search for:
Jump to:  














Privacy Policy :: Powered by phpBB