Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives :: Books
Support This Site: Contributors :: Advertise


It is currently Dec Mon 17, 2018 2:14 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 24 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Looking for help with Hickok 533
PostPosted: Mar Sun 04, 2018 9:04 pm 
New Member

Joined: Feb Sun 25, 2018 5:19 am
Posts: 14
I followed through my lines and all switches pass through as they should.
I decided to recheck all resistors and label them so I later will know which one is what.
I found R9 resistor that is a precision spool 15kohm that measures correctly but is not connected according to schematic.
One end goes to two P2 and P3 switches as shown in schematic.
Another end is supposed to go to R4 one section of English pot only.
Mine is connected (directly wired) to one leg of R3 resistor and the P4 switch.
Same R3 leg has a wire connected to it that goes into the harnes and I can't follow it visually, but it shows continuity to outside leg of front section of English pot, which I assume is R4. Color of the wire is not same that comes off R3.
It looks like this "discrepancy" is factory wired.
I compared schematic against "A" version and it is same as plain 533.
Could it be that my tester version is not documented?

I'm not sure how this affects my situation but continuing further until someone with knowledge chimes in seems pointless.
Someone had to run into this before!


Attachments:
IMG_2150.JPG
IMG_2150.JPG [ 159.9 KiB | Viewed 213 times ]


Last edited by Grindfix on Mar Thu 08, 2018 12:16 am, edited 1 time in total.
Top
 Profile  
 
 Post subject: Re: Looking for help with Hickok 533
PostPosted: Mar Mon 05, 2018 12:49 am 
New Member

Joined: Feb Sun 25, 2018 5:19 am
Posts: 14
Correction:

R9 is 15ohm precision spool type resistor, NOT 15kohm


Top
 Profile  
 
 Post subject: Re: Looking for help with Hickok 533
PostPosted: Mar Tue 06, 2018 4:41 am 
New Member

Joined: Feb Sun 25, 2018 5:19 am
Posts: 14
It would be interesting to see if someone who owns 533 tester has same connection which is not what is in the schematic. Or, maybe there is another version of the schematic?


Top
 Profile  
 
 Post subject: Re: Looking for help with Hickok 533
PostPosted: Mar Tue 06, 2018 8:55 pm 
New Member

Joined: Feb Sun 25, 2018 5:19 am
Posts: 14
Well, guess what?

I looked at 532 schematic and R9 is DIRECTLY connected to R3!

Also, just like in my tester:
1) C4 is not present across meter terminals
2) R26 and R27 are not present

My tester switches are all 5 section except Cathode, Suppressor and Micromho switches which matches 533 schematic.
532 schematic shows first 5 switches to be 3 section. The rest are same section-wise with mine.

So, I'm guessing my tester is early version if not the earliest of 533 model. Where do I find schematic?
I will go mad trying to re-wire it to 533 schematic.

Any input is greatly appreciated.
Dmitriy


Top
 Profile  
 
Post New Topic Post Reply  [ 24 posts ]  Go to page Previous  1, 2

All times are UTC [ DST ]


Who is online

Users browsing this forum: Dennis Banker, stevebyan, wazz and 9 guests



Search for:
Jump to:  
























Privacy Policy :: Powered by phpBB