Forums :: NEW! Web Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Oct Sun 25, 2020 5:26 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 5 posts ] 
Author Message
 Post subject: reflex radio question
PostPosted: Aug Wed 05, 2020 5:10 am 
Member

Joined: Jul Sun 07, 2013 1:42 am
Posts: 31
I recently built a vintage reflex radio from a kit, it uses 4 germanium PNP transistors and a germanium diode. after some tweaking I was able to tune the whole band and the radio sounds normal as long as the volume is low, if I turn the volume up past a certain point the radio will squeal until the volume is lowered fully. I don't really understand fully why it does this and i'm not sure if it's normal for the design of this radio or maybe I did something wrong. R3 is the volume knob and R1 is the feedback control I think, i'm not really sure how to set R1. I appreciate any feedback! the kit is a Yunost' KP101 by the way, it was quite fun to make!


Attachments:
yunost'.jpg
yunost'.jpg [ 843.61 KiB | Viewed 415 times ]
yunost'-.jpg
yunost'-.jpg [ 725.91 KiB | Viewed 415 times ]
Top
 Profile  
 
 Post subject: Re: reflex radio question
PostPosted: Aug Wed 05, 2020 4:39 pm 
Member

Joined: May Tue 30, 2006 4:46 pm
Posts: 10199
Location: Santa Rosa, CA
Make sure C8 is installed with correct polarity. Positive mark on cap goes to ground (common).

The internal resistance of the battery will sometimes enable audio feedback. Especially if you need to draw some current at high volume.

Rich

PS: I would have used about 100 uF at C8.


Top
 Profile  
 
 Post subject: Re: reflex radio question
PostPosted: Aug Wed 05, 2020 7:56 pm 
Member
User avatar

Joined: Jul Fri 18, 2008 10:02 am
Posts: 1827
Location: near ST Louis Mo 62002
If yu used vintage caps you may need to replace them with new ones . The ESR may be too high with the ones you have .

_________________
Mark
(Conti the brain damaged robot )


Top
 Profile  
 
 Post subject: Re: reflex radio question
PostPosted: Aug Wed 05, 2020 10:08 pm 
Member

Joined: Jul Sun 07, 2013 1:42 am
Posts: 31
I found instructions here, it's surprisingly complicated. I had to wind transformer T1 by hand. the instructions say to wire it up temporarily and test the receiver but i didn't do that. also there is lots of experimentation involved with the feedback and coupling coil. https://www.radiomuseum.org/r/moscdevice_junost_kp101kp_10.html


Top
 Profile  
 
 Post subject: Re: reflex radio question
PostPosted: Aug Wed 05, 2020 10:38 pm 
Member

Joined: Jul Sun 07, 2013 1:42 am
Posts: 31
i fixed it, the primary of T1 was backwards. thanks for the input guys!


Attachments:
IMG-6324.JPG
IMG-6324.JPG [ 1.9 MiB | Viewed 356 times ]
Top
 Profile  
 
Post New Topic Post Reply  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Mike Toon and 6 guests



Search for:
Jump to:  


































-->


Privacy Policy :: Powered by phpBB