Forums :: NEW! Web Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Oct Sun 25, 2020 5:39 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Россия 303
PostPosted: Aug Mon 31, 2020 12:48 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 881
Location: dayton oh usa
the plastic cups are still a mystery.
as for the one i repaired the client owned it as a kid and it slowly died off after 20 years.
he was in his 60'swhen he brought it in.
vintage u.s made sets seemed to lose their caps along the same time frame.


Top
 Profile  
 
 Post subject: Re: Россия 303
PostPosted: Aug Mon 31, 2020 3:58 am 
Member
User avatar

Joined: Dec Wed 23, 2015 3:03 am
Posts: 1196
Location: Northwest Indiana 46350
Ok, I loosely coupled a loop antenna at a tuned frequency around 700kHZ with a 1k mod tone. Did a ballpark trace through the amp section. T5 on the schematic says its a MN41 and T6 a MN40 germanium but they both are the same silicon 0689 Russian transistors. I pulled T5 earlier today and it tested good with an hFe of 33 which is about what the germanium spec says. That T6 seems to have a huge gain so thinking maybe T5 though testing good is maybe weak? The voltages on the schematic below are pk-pk voltages from the scope reading. Also, waves going into T1 and T2 go in big and come out smaller, not sure if that is the way that is supposed to be. Volume turned to max.

Attachment:
signal.png
signal.png [ 395.38 KiB | Viewed 147 times ]

_________________
"It's amazing what you can accomplish when you throw safety out the window", Brent Butt


Top
 Profile  
 
 Post subject: Re: Россия 303
PostPosted: Aug Mon 31, 2020 7:41 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 881
Location: dayton oh usa
t5 does not have much gain.


Top
 Profile  
 
 Post subject: Re: Россия 303
PostPosted: Aug Mon 31, 2020 9:40 pm 
Member
User avatar

Joined: Dec Wed 23, 2015 3:03 am
Posts: 1196
Location: Northwest Indiana 46350
kc8adu wrote:
t5 does not have much gain.


I swapped a 2N3906 and it made it maybe a tad louder... :oops:

_________________
"It's amazing what you can accomplish when you throw safety out the window", Brent Butt


Top
 Profile  
 
 Post subject: Re: Россия 303
PostPosted: Sep Thu 03, 2020 1:02 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 881
Location: dayton oh usa
doesnt seem to be much signal from the detector.
diode ok?
weak if stage?


Top
 Profile  
 
 Post subject: Re: Россия 303
PostPosted: Sep Thu 03, 2020 2:30 am 
Member
User avatar

Joined: Dec Wed 23, 2015 3:03 am
Posts: 1196
Location: Northwest Indiana 46350
kc8adu wrote:
doesnt seem to be much signal from the detector.
diode ok?
weak if stage?


Been working on translating those PDF's and found a table of the signal path:

Attachment:
2.36.PNG
2.36.PNG [ 315.07 KiB | Viewed 91 times ]


Looks like there should be much more gain from base of T5 to base of T6. My PCB board differs from the schematic around T5 like this:

Attachment:
mod.PNG
mod.PNG [ 155.94 KiB | Viewed 91 times ]


Just bizzare... Something is either in the wrong place or this thing is just relatively quiet. I was wrong about one thing, it idles at max 10mA with max draw of 100mA. I screen shoted Shango's board and everything looks the same component wise but some jumper wires are in different spots.

Mine:

Attachment:
IMG_1252.JPG
IMG_1252.JPG [ 1.67 MiB | Viewed 91 times ]


Shango's:

Attachment:
s1.PNG
s1.PNG [ 478.07 KiB | Viewed 91 times ]

_________________
"It's amazing what you can accomplish when you throw safety out the window", Brent Butt


Top
 Profile  
 
Post New Topic Post Reply  [ 26 posts ]  Moderator: Dave Doughty Go to page Previous  1, 2

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests



Search for:
Jump to:  


































-->


Privacy Policy :: Powered by phpBB